Wat is de juiste manier om basic4android te installeren?

Enkele vragen over de installatie:

Waarom wordt het aangeraden om bij het installeren van basic4android API 8 vs. Api 14 te gebruiken?

Als ik Api 8 installeer en iemand Android 2.1 draait,

  • Kunnen ze de apk niet uitvoeren?

  • Zou het beter zijn om alleen een aparte versie voor Android 2.1 te compileren door de pot naar Api 7 te veranderen?

1

1 antwoord

Elke API boven 7 werkt prima en wordt uitgevoerd op alle Android-apparaten met Android 1.6 of hoger. Sommige gebruikers hadden betere ervaring met de Android 2.2-emulator (API-niveau 8).

0
toegevoegd