3.0 Android OS 2.2 problemen met Android OS

Ik heb mijn projectgerichte Android 3.0 gebouwd, nu ben ik overgeschakeld naar 2.2 om te zien hoe het werkt. Geen verrassing, ik krijg fouten. Ik vroeg me af of iemand me in de juiste richting kon wijzen, op mijn imageViews, setX en setAlpha error. Om het even welke ideeën?

Ook, wat is het laagste systeem dat u zou inzetten voor 2.2?

0

1 antwoord

Antwoord op uw tweede vraag is api niveau 8.

setAlpha is sinds api niveau 1, dus je zou daar geen probleem moeten hebben.

setX is sinds api niveau 11, dus dat gaat niet werken.

U kunt ook deze compatibiliteitspot controleren:

http://developer.android.com/sdk/compatibility-library.html

0
toegevoegd